Dashboard will load up very slow

Since a few weeks I have experienced a problem where after booting up my Xbox it stays stuck on a grey screen with a white circle spinning for at least half a minute before it loads the profile selection screen.

The time it takes to load seems to become increasingly longer as I even had it stay stuck on this screen for as long as 10 minutes.

Does anybody know a solution to resolve this issue?

 

Question Info


Last updated July 4, 2018 Views 65 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello, I would suggest to clear the system cache. It is a simple little trick and it does help out the xbox. To do so go to your system-storage. Then highlight your hard drive. Hit "Y" and then hit Clear System Cache. That should help your system to speed up some! Hope that helps!

Scooby Doo

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the reply.

Clearing the cache has not helped and neither has removing the HDD from the 360 and booting it improved this issue.

Anyone have any other suggestions.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Cyandil,

Sorry to hear you're having issues with your dashboard load times. Just to make sure that I'm understanding correctly:

When you say "neither has removing the HDD from the 360 and booting it improved this issue" are you meaning that did not clear up the issue or that it did clear up the issue.
 

  • Also, are you able to try your console on a different network or try a different console on your network?
  • Can you try turning on your console while not connected to Xbox Live?



Please let us know and we'll go from there. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="Mister Fizzle"]

Hey Cyandil,

Sorry to hear you're having issues with your dashboard load times. Just to make sure that I'm understanding correctly:

When you say "neither has removing the HDD from the 360 and booting it improved this issue" are you meaning that did not clear up the issue or that it did clear up the issue.
 

  • Also, are you able to try your console on a different network or try a different console on your network?
  • Can you try turning on your console while not connected to Xbox Live?



Please let us know and we'll go from there. 

[/quote]

Hi Fizzle,

What I meant was that I tried booting up the 360 without any devices (HDD) attached and that it did not improve the issue.

However I detached the ethernet cable and turned of my modem so the 360 could not connect through WiFi and it immediately loaded up the profile selection screen!

Apparently this did the trick because after attaching the ethernet cable again it booted up flawlesly *knocks on wood*.

Thanks allot!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Really glad to hear that worked for you! If the issue comes back or if you have any other questions, let us know. We'll be happy to help again. =)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello there, unfortunately after three times of flawless booting up the issue has returned.

After spending a very long time on the grey screen with the white circle spinning, I am now stuck at the profile selection screen trying to sign into Xbox Live.

Any advice is very welcome!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi CYANiDAL,

Man, this is a stubborn one. 

At this point, if the console is still running this slow with the HDD removed, your console may be in need of some love. Here is how to setup your Xbox 360 for Repair.

Let us know if you have anymore questions.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried booting up with a brand new 360 on the same network and it is giving me the same delays.

So now I am certain it has something to do with how the Xbox relates to the network and that it is not a hardware malfunction.

My PS3 and PC have no such network problems and my 360 didnt have this issue untill a month ago eventhough my network setting have not changed.

So if anybody could provide information which resolves this issue with my 360 than I would be much obliged.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well that changes things..

When you connected that other console to your network, did you recover the same profile onto it?
If so, this may be profile specific. 

As for the connection, are you connected wired or wireless? Also, what is the make/model of your router?

Thanks for being such a champ through all this troubleshooting by the way. : ) 

Let us know, and we'll work from there.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Mister Ohnaka,

I have the same 3 XBL profiles on both consoles and the delay occurs before I sign in with any of them.

My main console with which I first experienced this issue is connected through wired, while the other is connected through WiFi.

My modem is a Ubee - EVW3200.

Hope this helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.