Dashboard Update

Ever since the new dashboard update Xbox Live has been constantley disconnecting me, if I'm on the dashboard it's fine but every time I load up a game it's fine for about 5 mins then it disconnects me. Even if I'm playing a 1 player game like mass effect of skyrim it still disconnects me from live & the moment I go to the dashbord it signs me straight back in what's going on.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Please read:-

forums.xbox.com/.../155724.aspx

And post back your details (the bits that are in bold on that post)

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter.

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i tried that link & It did'nt load as for info, my NAT is open, I use the wired connection, & I know it's not my modem because it works fine on the PC. It only ever signs me out when I'm playing a game I ould be idle on the dashboard & it not sign me out once. Also my friend & I were playing gears 3 coop the other day (on different internet connections) & it never signed me out once the whole time we were doing the campaine but the moment I try multiplayer it kicks me off xbox live. I've tried the trouble shooting by the way, also when I downloaded the dashboard update I had to download it twice because the first time it did'nt install.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I see, ill send you the link directly through PM and if you still have an issue i would recommend contacting Tech support directly Via email or Phone they can more than likely fix this issue for you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, who is your Internet Service Provider? I've seen quite a few similar complaints since the new dashboard was released but I can't find anything in common so far :|

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Shad0wmanUK Maybe this is something to do with the programming for the new dashboard. might not be something in common after all.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Anything is possible sure. I've not seen any issues myself but a friend of mine has the same issue as the OP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If i keep seeing people with this problem i might ring up Microsoft myself and as about it, they might not be aware of the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there - Millions of people have the same update, so it's not likely to be an issue with the update itself causing these issues. We'd prefer to start with the standard network troubleshooting, as that has worked for the overwhelming majority of people reported that their connection to LIVE has not been consistent.

OP, can you post the answers to this information? It will better help us to help you :) 

What Country/State/Province do you live in? 
Modem brand & model number: 
Router brand & model number: 
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?
Things you have tried: 
Is UPnP Enabled? Yes/no/Unknown
Do you have a NAT error? If so, what is your NAT?
Any Error Codes you encounter: 
Who is your ISP(Internet Service Provider)? 
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W:
X:
Y:
Z:
ID:
L:
Q:
T:
D:
S:
C:
 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Agreed and please post back your ISP, the reason I ask is I remember a strange one in the UK at the beginning of the year where a few ISP's including TalkTalk disconnected from live every 30mins (on the dot) it was an ISP issue that they did eventually resolve.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.