Dashboard not booting up fully

Hi all,

this has only just started happening during the past few months, but what happens is that after about the 4th or 5th time turning the system on the middle panel but the left panel 'Pins' and the right panel 'Stores' don't display, just keep getting them swirly things. After a length of time maybe a couple of minutes the message comes up 'unable to connect to a wireless service' (or similar). But, my friends list still comes up from the centre panel.

I get round this by holding the start button for 10 seconds and rebooting the machine. Then it'll be ok for a few times then the cycle starts again.

Not sure I've really explained it well, is anyone else having similar problems?

 

Discussion Info


Last updated July 4, 2018 Views 4 Applies to:

I've heard of others having similar issues and after rebooting the machine it's ok.

Never seen myself this ... "Unable to connect to a wireless service" ... Are you connected wireless ( not sure this would be the cause for the message ) to your Xbox One? have you tried using a cable to see if that cures it?

Also who is your ISP?

I ask ( again not sure this is the cause of the problem ) my brother inlaw has BT Infinity using the Home Hub 5, now he connects wireless but he had loads of issues connecting to games on Titanfall, tried a cable and it was fine. He phoned BT up, they ran through the usual trouble shooting steps, in the end they changed the wireless channel and from then on he could connect to Titanfall using wireless with no problems.

Hopefully someone else will have some better advice, good luck.

I had this last night, (im wired) but a reboot fixed it (hopefully permanently)

I'm with Sky broadband, never had any issues with Titanfall Beta, but cant speak for the released game as I didn't partake.

If I go to settings and check connection it says its connected with all services up and running. As I said before the friends list appears with who's on line and who isn't.

I contacted Support and they were very helpful with a few things to try, but ultimately haven't worked, like disconnecting all leads to discharge the static build up etc. They did tell me to clear my system cache by pressing the 'Y' button while on a selected storage device, but I've got no access to my storage devices!!

You can do this to clear until a path comes out.

Settings > Network > Advanced > MAC Address > Clear

Restart and the Pins and store will return for a while anyway

Cheers for the info Fits. That's just it, whatever I do its a temporary. Have I a faulty machine do you think?

Mine does this on a regular basis too mate, the reset always works but it's mighty irritating. I'm with Sky too btw. Out of interest do you have the console in "lazy mode" like me where you tell it xbox on or do you power it down in energy saving mode? I have a feeling it may be this somehow causing it.

Fits: great, tried it last night, brill and quicker to do than the start button reboot.

marknally: yeah its on quick start up mode so I can shout at it from the kitchen while getting a beer.

I'll try the energy saving mode for a few days bud, see how it go's.

Oh the absolute joy of ordering the One to do stuff whilst collecting beer from the kitchen.  Priceless!

lol