couldn't sync data xbox one (killer instinct)

So I've had my Xbox one along with killer instinct since the release but now for some reason over the last week I've got this message everytime I've started up killer instinct  "We couldn't sync your data with the cloud just now try syncing again or use this game or app offline (0x83860012)". I've been on the phone with microsoft a couple of times and I've nearly tried every option (other than throwing out the window) and I just cant seem to get it to work. So far I've went through all network troubleshooting uninstalled game/reinstalled changed my mac address and a few other options. The unique problem with my situation is the cloud saves on all my other games are working, my only problem is with killer instinct.  Does anybody have and methods that fixed this issue or know steps I could use to just getting my killer instinct to work. Factory default reset was one of the last options I haven't tried but I don't want to lose my save data (not to mention hours of game and app downloads)

 

Discussion Info


Last updated August 13, 2018 Views 116 Applies to:

As long as you've been playing while connected to the internet, your save games should be backed up in the cloud - so a factory default reset shouldn't lose all your save your data.  Your Killer Instinct save might be out of date, unfortunately.

I'm having the same issue with Ryse.. I'm network is wired with 19.47mbps download, 4.97mbps upload. 0% download and 0% upload packets lossed. MTU 1480 and Latency is at 74ms... my connection is fine but I'm still getting this error..

Ok I just hard reset my xbox one by holding in the white button on front of the xbox until it went off. And that's seem to fix it.

Just had exactly the same problem with Ryse and restarting (as outlined above) the XBOX solved it.

I would like to confirm the above. I had the issues on many games and apps tonight and the above restart method has cleared it up. Thanks for the tips!

My xbox one let me use any games or apps because it wont sync my data for anything!! Im so frustrated

!

And ive done the reset method 4 times

Hard restart worked for me.  Thanks!

my YouTube is not working