Constantly Disconnected from LIVE

Two days ago this started. Before, I had no problems at all. I'm unsure what triggered this, there was nothing I saw that could have. Whenever I'm at Dashboard, I'll get kicked off of Live, and it will continue to say I cannot re-connect. When going to test my connection, I have full bars and it says it can connect to LIVE. It takes quite awhile for it to finally allow me to get back on. Nothing will load in the marketplace, I cannot re-download all my stuff, for it will just give me an error code. A lot of times when I start up a game now too it will disconnect me. I can't even get on Netflix, Hulu, or Youtube. I can't do anything, and it's highly irritating. I have tried restarting my router multiple times, clearing my system cache, restoring my hard drive to factory defaults (for this has worked once before on another console I owned), and restoring my network settings back to default. Nothing seems to be working at all, and I'm out of ideas. It isn't my router, everything else works perfectly fine on it. My PS3, along with all other gaming consoles connect to the internet just fine. This just started up, and it's slowly getting worse. Before I was able to play games without a problem, just the dashboard having issues along with marketplace, now I can't even play anything. My system is a slim, it has built in Wi-Fi, and the way my router and Xbox are in the house, I can not have a wired connection. Any ideas?

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hi Ottos. This happened to me a while ago, and the only way I got it sorted was with a wired connection. I had to buy Powerline Adaptors (which essentially turns your homes electrical wiring into an on board ethernet system - very cool), and that rectified my problem. You can pick these up from your local electrical retailer or online at shopping sites.

Sorry I can't be more helpful. :/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The same thing happens to our xbox. Now it's every single time we turn it on, we are able to sign in, but we can't connect.. We usually unplug the router for a couple minutes(which is annoying) and then turn the xbox on and then we can connect.. Our router is fine, everything else works on it too. I don't want to have to go back to wired, but I guess I will if needed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.