Constant lag spikes

Hello there, I have been having problems recently with constant lag spikes, and now to this point its just become an extreme nuisance. I would start of playing a game where it will trick me into thinking its ok, but it will just progressively get worse within the first 10 minutes, till the point where I can barely move without being pulled back. (This being on battlefield, which is extremely annoying as its like being on a yoyo) I have reset the router/moden for an entire night, went back on it in the morning, and the first couple of hours went fine, before it started doing it again. I have cleared my Cache, ran a connectivity test on xbox, which it says it connects perfectly fine, and I'm not at a loss. Also I have a wired connection. 

 

Question Info


Last updated July 3, 2018 Views 2,561 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello, have you checked your nat configuration?....    check this thread on the forum.

forums.xbox.com/.../157383.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Nat type is always open, so its not that. :S

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

what is the size of your bandwith?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Please read:- forums.xbox.com/.../811997.aspx

And post back your details in full (the bits that are in bold on that post) so that people may help

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When I clicked Y after running an xbox live connection test,

I just downloaded 300 kb in 30 seconds.... if that says anything, but not sure on bandwidth size...

Also ran a xbox live connection test and this came up... 

W: 0000 - 000B
X: 0000 -F001
Y: 20A8 - 4840
Z: 0000 -0000
ID: FFFF - FFFF
L: 0015 - 10F0
Q: 0015 - 10F1
T: Wired

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Post the results of both tests please:

www.speedtest.net

www.pingtest.net

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[View:http://www.speedtest.net/result/2522348634.png]

[View:http://www.pingtest.net/result/77421254.png]

Speed and pingtest....

Did it again with the Xbox off, and....

http://www.speedtest.net/result/2522365126.png

http://www.pingtest.net/result/77421435.png

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did the pingtest once more, this one would be better than the second to posted on the one above...

[View:http://www.pingtest.net/result/77421789.png]

This one was with the Xbox off....

and then I did it again.... Xbox still off mind....

So yeah, fluctuating alot.... 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You need to contact your ISP.

Maybe they're doing maintenance in your area.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Alright ta, I'll post back sooner or later with the results.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.