Constant disconnects when playing Single Player or if I'm idle for too long.

I have random disconnects when I'm not in game with other players. I've followed many troubleshooting steps, looked through the stickies, and nothing seems to work. I only have problems when I'm in a Single Player game, or idle in an app. I also get disconnected from Parties before getting disconnected completely from Live. This persists even when I'm the only one using the internet. I do NOT have any problems in multiplayer matches of games like Modern Warfare 3 or Mass Effect 3.

What Country/State/Province do you live in? New York, USA
Modem brand & model number:
 Ubee DDW3611
Router brand & model number:
 Ubee DDW3611 Modem and Router are together






W:
0000 - 000B
X:
0000 - F001
Y:
20A8 - 4860
Z:
8007 - 2741
ID: FFFF - FFFF

L:
0015 - 10F0
Q:
8007 - 0435
T:
Wired
D:
209.18.47.61/209.18.47.62
S:
C:

Here's hoping you guys can help me out! (in preview some of the above information is gone, I'll respond if it still is after I post)

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Here's the missing information, sorry about that.

Things you have tried: I disabled built-in firewalls, forwarding my ports, DMZ Host, and enabling UPnP. None of these were active at the same time.

Is UPnP Enabled? Yes

NAT error? No, my NAT is open.

Error codes? No error codes encountered.

Who is your ISP? Timer Warner Cable Roadrunner

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Jirachi! Thank you for your post! The error codes indicate a difficulty in obtaining the correct address for the service. Can you try adjusting your DNS settings? Setting them to a public DNS server may help. You can use 2.2.2.2 and 2.2.2.3 :) Let us know if this helps!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The DNS you listed didn't work, so I tried a different set (Google's 8.8.8.8 and 8.8.4.4) and the disconnections have stopped!

Thank you very, very much!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ah, glad to hear that different DNS settings resolved the issue. Let us know if you ever have any other questions, and more importantly - Happy Gaming! :D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.