Constant disconnects from XBOX Live

For the past two days I have been constantly getting disconnected from XBOX Live. I have not touched my router or configurations for any internet connection for the past few months. Have had no problems up until yesterday. The first day I was getting disconnected every 5-10 minutes, now I get disconnected less than 10 seconds after I connect! I run the connection test with no problems whatsoever! I do however get the following message (which was a bit different before clearing my cache):

W: 0000-000B
X: 0000-F001
Y: 20A8-4860
Z: 8007-2EFE
ID: FFFF-FFFF

What Country/State/Province do you live in? USA/NJ
Modem brand & model number:
**** TM802G
Router brand & model number:
Netgear WNDR3400
Network Connection Type:
Wired
Things you have tried: restarting, clearing cache, resetting connections, turning on upnp, forwarding and triggering ports
Is UPnP Enabled? Yes
Is NAT Type Open? Yes
What type of internet do you have? Cable
Who is your ISP(Internet Service Provider)? Cablevision, Optimum
After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?

W: 0000-000B
X: 0000-F001
Y: 20A8-4860
Z: 8007-2EFE
ID: FFFF-FFFF

Any and all help is greatly appreciated. Thank you!

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Hi! Have you tried resetting the router's settings to default, and seeing if that helps?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I haven't tried that, but prior to attempting anything, the router was at default settings. I had not touched them at all.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I keep getting the same problems. I have a nearly identical setup, just a different NetGear router, which really shouldn't make a difference. I've had reliable connection until the last 3 days, when I just kept getting random disconnects. I've tried the solutions that Mooseboy mentioned but I haven't had any luck either. Is XBox live overloaded because of BF3 kids or something?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Help... please...... I don't mind paying for Live, when its working!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Mooseboy, to be clear, are you being disconnected from LIVE while in the dashboard, or while in a game? Also, have you tried bypassing your router to see if the same issue occurs with a direct-modem connection (once you've restarted the modem itself, of course)?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I get disconnected when I'm in the dashboard, watching a movie on Netflix, and in a game. I will try a direct modem connection when I get a chance. In the past day or so I have been able to stay connected for a longer period of time than previously.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue and i have tried a direct cable connection and still having a problem I was playing at 6am (oct. 29 2011) no problem went to play at 10am and can connect for a matter of seconds then i'm disconnected from xbox live...of course I just renewed my xbox gold thingy...grrrr very frustrated

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

XBOX Live began working at the home screen. I was not getting disconnected until I attempted to watch a movie on Netflix. Deleted Netflix and reinstalled, now seems to be working. Seems to be an XBOX Live issue. Thanks for the replies.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.