Constant DHCP Connection Issues

What Country/State/Province do you live in? British Columbia, Canada
Modem brand & model number: Shaw Advanced Wifi Modem
Router brand & model number: None
How many Xbox 360 and Xbox One consoles are connected to this router?: 1 Xbox One
Wired or Wireless (for each console): Wired
Things you have tried: Connection troubleshooter, I've tried to set a static IP for my Xbox One.  Only fix is to unplug the modem, then plug it back in and then the xbox doesn't have a problem connecting.
Is UPnP Enabled? Yes/No/Unknown: Unknown
Do you have a NAT error? If so, what is your NAT type?: No
Any Error Codes you encounter: 
Who is your ISP? (Internet Service Provider): Shaw

 

So my problem is basically that every 2nd day or so I have to reset my modem so that the Xbox One can connect DHCP.  It's really starting to get frustrating.  Sometimes it happens everytime I turn the Xbox on sometimes it'll happen every 2nd day like I said.

Any help is appreciated.  

Thanks!

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

I cant find that modem listed , does it have any other name or a model # on there ?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please provide the information Bimnog asked for.

If you haven't already, can you configure your Xbox One's power mode to be Energy-saving power mode, and not Instant-On power mode.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry to hear it.  This sounds like it may be an issue with the modem supplied by the ISP.  You should give them a call and speak with technical support so they can ensure that the modem settings aren't interfering with the console accessing the internet.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The modem is a Cisco DPC3825

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also my Xbox is on energy saving and not instant on.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the information.  However, I still believe you should start with the ISP support to ensure the modem and your net are both set up properly.

Give them a try, explain what's happening and see what they have to say about it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="BrarStar"] I've tried to set a static IP for my Xbox One.[/quote]I assume that your static assigment where not an IP address outside of the DHCP's pool of addresses?

Intstead of making your console's IP information static, or fixed, could you try and configure a unique IP address with the help of DHCP reservation.

I would also recommend, if you have a spare Ethernet cable, try connet your console with a different cable, or try connect your console with wireless, to see if you are able to replicate the very same behaviour.

Keep us posted! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Onyx62is - Appreciate the effort, but let's take this step by step, and then have them contact their ISP.

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay thanks I will try over the weekend and get back to you.  Appreciate everyone helping!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.