constant booting from xbox live

ok, twice today in the span of two hours I've been booted from xbox live completely, the last occurrence not even seconds after completing the phobos mission on my hunter in destiny.


I have so far tried clearing my system cache, I've power cycled my console and networking hardware, and have even tried running on the console's built in wifi, which has not helped...actually its hurt my performance in game.

I am running on a 25/25 up/down connection on verizon fios, and am plugged directly into the gateway via an ethernet cable presently. my computer is unaffected, I'd notice as skype, yahoo and teamspeak would all go if it was my connection per say.

to increase my chances of a successful fix, I have gone a step further and opened a thread on the destiny forums, found here https://www.bungie.net/en/Forum/Post/160173762

I dont know if posting links to outside websites regardless of relevance is permitted, if it is not, I do apologize.

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Hey there XRaider!

Are you still having connectivity problems with Xbox Live? If so, do let us know and we'll go from there.

To save yourself some time, please read: forums.xbox.com/.../1987611.aspx and post back in full detail (the bits in bold) along with any error code you are getting and any troubleshooting steps you have tried up to this point. This is to ensure that people trying to help can have a better understanding of your situation.

TIA!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.