Console wont turn on...well, kind of.

ok, check this out. yesterday, i started my console up, put my game in, and as the game started loading, my 360 shuts off by itself, game inside.

it appeared as if it wouldnt turn back on because i tried the eject button and the power button and got nothing. i tried plugging in my wireless controller and hitting the center button on that and i got a reaction.

Keep in mind my 360 is still hooked up to my tv. i heard it start up, looked at the screen, i see the intro screen, then it goes to the dashboard like normal. i dont have the console set to auto play, so the game doesnt start.

IM STUCK AT THE DASHBOARD!! the ring on the 360 isnt lit at all, power supply is green, my controller is plugged in, its ring is flashing all 4 lights and the console doesnt respond to commands.

weird thing is, this has happened before, and i didnt do anything to it. it just started working again.

any ideas of what i should do this time? or even better, whats the problem?

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

Please try the No Power Solution and see if that helps: support.xbox.com/.../power.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.