Console won't let me clear memory cache!

I'm going to make this as detailed as possible... I have the new 4gb 360 Slim with the 250gb addon.

When I start my console up, it takes almost two minutes to get past the splash screen, and even longer when I try and go to the memory panel. I know part of the reason it's running so slow is because I need to clear my cache. However, when I finally get to the memory panel, it shows that my hard drive needs to be formatted. I follow the on-screen instructions to do so, and even though it says it was successful, it still shows that it needs to be formatted. Basically I'm being thrown for a loop.

I'd also like to note that when I remove the 250gb addon, everything runs normally.

I've tried formatting the hard drive several times, but still no luck! Does anyone know how to fix this?

 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

Is the 250GB hard drive and official Microsoft hard drive for the slim?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.