Console switching to low resolution output and no sound overnight

My 360 console is less than a month old. I have it connected to my TV via a HDMI cable. First 20 days of use, no issues. Added a 320GB HDD 5 days ago and there were no issues after plugging it in. Then suddenly overnight, after switching on the console again yesterday it outputs to the lowest resolution on the TV and there is no sound at all. I see the XBox dash board. Controller works. Games launch. Was able to reset the screen resolution back to 1080p but still no sound. I have disconnected then reconnected everything and still no sound. Checked all my settings on both the TV and the console and its still the same. Just wondering if this is a known issue with a known fix or a known hardware issue that I should just take back to my place of purchase for an exchange before my first 30 days is up ...??? I've seen one exact same issue posted on this forum but it did no show a suggested resolution so am still at a loss. Appreciate any help/tips on this

 

Question Info


Last updated July 4, 2018 Views 186 Applies to:

I have not seen something like this before. Here is a link with some suggestions on things to try. If none of these help then you should still have a warranty to send in the xbox since you said it is pretty new. Although it would suck needing to send it in for repair so early. If you have a friend with different wires you could ask them to see if works. Or even ask at a store like GameStop and see if they would try it for ya at the store. I hope ya find a solution to your problem.

support.xbox.com/.../audio-video

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the tip Jonzy. I'll have a go at that tonight. I actually found another thread on this issue on another forum. I will have a go at too. Something to do with the HDMI "handshake". I'll post back here if either or works

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just updating this thread with a solution for anyone who might come across the same issue. Also looks to be a random problem when using HDMI between console and TV

Solution 1. Starting the console from the controller with the XBox button will circumvent this issue

Solution 2. If that does not work, in dash board (main menu) go to Settings -> Console Settings -> Display Discovery and then turn the "auto display discovery" OFF. Apparently sometimes the console defaults to DVI mode which is correct for a PC monitor but not appropriate for TV. Restart/reboot console for new settings. If display comes back as low res, go back into settings and manually change the display option back to 1080p or as appropriate for your display

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.