Console sits on "Xbox 360 screen" for a long time

Sometimes when I start up my console it will stay one the first screen, the one that says Xbox 360 and has the logo, for a long time.  It doesn't freeze if I let it sit for a few minutes, sometimes 5 or more, it will eventually load the dashboard.  However, when this happens the console will not read any disc.  It doesn't seem to even recognize a disk is even in the drive as it says open tray the whole time.  The tray will open and close, and it will say reading disk for a minute after closing but eventually just says open tray again.  Everything else seems to work, Netflix, games on the hard drive that don't require a disk, ect.  I've tried removing everything in the USB ports including Kinect, and my plug and play charger.  Clearing the cache seemed to help for awhile, but i had to do it very often.  Also as I said this doesn't happen every time I start the console.  If it goes through the start up screen at a normal speed, maybe say 20 seconds or less, everything works fine.  Which would indicate to me that it isn't a hardware problem.  By the way this is an older style "elite" console. Also no error codes ever come up. So, any ideas?

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hi,

What happens if you remove the hard drive ?

Bananas !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey LedRain! Try the tips here: support.xbox.com/.../screen-freeze-article

-

The first few won't apply to your problem, but the last few will. If all else fails, you may have to request a repair of your console - but it probably won't come to that. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The problem hasn't occurred when I try starting the console with out the hard drive, but it doesn't always happen with the hard drive in anyway.  I do have an old 20gig hard drive.  I guess i'll try using it for awhile and see if the problem stops.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi again,

Try clearing the cache three times one after another and then power off and back on, sounds silly I know but it has worked in some cases.

Other than that I would suggest copying your game saves, profiles, dlc etc to a USB stick or use cloud storage to make sure you don't lose the saved games and download you profiles, DLC again, format the hard drive and see how that goes.

Bananas !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.