Console locked in update mode

When I plugged in the dvd for SSX for the first time, the console had to be updated, like it did with some other games.

But a few seconds after the update started , it gave me this error code

3151-351F-B800-0F00-C000-0034

I've tried doing all the things it said on the support page about cancelling the update. Unplugged the console with the tray half open, removing all media, tried connecting a controller and it won't connect.

Basically, every time I open my console it asks for that specific disk and won't do anything else without it.

What can I do to force another update of the system ?

Oh, and I've also tried updating from a cd that I burned using http://support.xbox.com/en-US/xbox-360/system-updates/system-updates-info but no dice.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Hey Cerbu, I'm afraid that for this particular error code, you'll want to call phone support for more information.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.