Console fails to Connect o Network

I have a 360S console ad have tried to connect via WiFi to my network with no success. I followed all the troubleshooting suggestions : check the password, turned off the modem and router, moved the console for better reception, identified the router IP, etc. The forum moderator suggested to post the following:

Country/ State  = USA/NJ

Modem brand & model = Motorola Surfboard Sbv5120

Pouter brand & model = Netgear WNDR 3300

Wireless format = internal (Xbox360S)

UPnP is enabled

No NAT errors displayed

ISP = Optimum

"More Info" Values:

  W:  0000 - 0000

  X:   8000 - 0011

  Y:   0000 - 0000

  Z:   0000 - 0000

 ID:  0000-0005

Any help is appreciated.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

I noticed that your ISP is not compatibe with Xbox Live (unless  missed it):

support.xbox.com/.../ISPs

If your router is the  3300v1 version then you are good.  If it is just he 3300 that might be a problem too:

support.xbox.com/.../network-hardware-compatible-xbox-live

When the gear you are using to connect does not agree with the approved information above there may or may not be problems.  Make sure to check your password on your network if you have one:

support.xbox.com/.../find-wireless-network-password

You  may want to reset your network settings on your console:

System Settings

Network settings

Select your network

Configure Network

Additional Settings tab

Reset to factory default

Hit yes to prompt

Restart console and if not prompted to configure network do a test connection and then enter your WEP/WPA key.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Your response about the Netgear version made me drill down deeper into their support site. Once there I found the answer to my problem. It was the wrong WPA password. Thanks for your help!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Glad to hear it Chloric! Please feel free to rate your forums experience. :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.