CONSOLE ERROR?

Four days ago i was connecting to xbox live after about 12 seconds a message came on screen that i have never seen before"An error has occured while connecting to xbox live if this persists contact xboxlive/support". I shut down console and modem and dlink unplugged for 2 minutes then plugged all back in and turned on. This worked but since then every time i connect to xbox live i get a bad connection, normally it takes about 7 seconds to connect but now it connects after 4 seconds. when this happens the console either freezes for about 10 seconds or it loads content very slowly and i can't connect to party chat as it tells me their is a connection problem with party chat. Also if i try to play online i keep getting disconnected from games even though it says i have an open NAT type. I have worked out if i turn off console and unplug it and leave for 2 minutes then plug back in and restart it connects after 7 seconds and is fine and works fine but i have to do this every time i want to connect to live. My internet is working fine and  the PC and PS3 are working fine so can somebody tell me if my console is the problem? it is a 360Slimline about 1 year old it is well ventilated and connected by ethernet cable through dlink but i have also connected it straight to modem and get the same problem. I have also run test connection and it comes up fine with everything up and running so i am stumped.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hey fntn1, sorry to hear about the connection issue! Okay, let's try seeing if it's the profile before looking at the network and console. Can you please try re-downloading your profile on the console, using the 'download profile' option in the sign-in menu?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have redownloaded my profile and this seems to have fixed the problem also i noticed when i turn on xbox now it shows all profiles on screen before i sign in like my other 360 pro does. Thanks for the help if this  happens again i will know what to do.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Glad to hear it! Please feel free to rate your forums experience. :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.