Connectivity Problem With Verizon

I have been using Verizon DSL for quite a while. Recently, our router started malfunctioning and they sent a new one. It hooked right up and we could access the internet from all our computers BUT it is restricting my XBOX 360 from accessing the internet. I contacted their tech support and was told they could "open the ports" if I paid for their premium tech support pkg at $14.95 mo. WHAT!!!!    I explained that I have always had Verizon and always had my XBOX connected with a wireless network adapter. They told me it wasn't their choice to do this, that the console manufacturers - Microsoft & XBOC Live, Playstation, WII etc,,..require the internet providers to do this to protect the network. IS THIS TRUE!!!!    If not, what can I do to get this fixed without having to find a new internet provider????? I have held off on renewing my XBOX Live acct again this month because the only way I can access it is by stealing wireless from my neighbor after they go to bed or when they are not home (NOT A GOOD THING TO DO). I can't afford another $15 a month for XBOX Live service. HELP!!!!!

 

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

No offence, but your ISP is trying to diddle you.

Unless they have locked down your router to a ridiculous level, you should be able to open the required ports for Xbox LIVE yourself.

Could you reply with the make and model of your router, as this will help the community provide you with the necessary steps to open the ports and give your Xbox Open NAT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Old Hippie 1, please reply with the make and model of your router.

When you try and connect your Xbox to the network and test the connection is it giving you any specific error messages?

If so, what is the error message you are receiving?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OK, the new router is a Actiontec GT704-WGB. I have received the following error message:

Your network doesn't have sufficient MTU setting. Xbox live requires a minimum MTU setting of 1364.

  >>>THE MTU SETTING ON MY ROUTER IS 1500<<<

I have recieved other error messages before adjusting the MTU, but this seems to be the only one I am getting now.

Would the fact that I have the older first gen Xbox 360 Elite and use one of the older single antenna wireless adapters have anything to do with it. I read somewhere that the older wireless adapter is using wireless mode 802.11a and that it might not work on newer gateways. Is that true? It works at my daughters house, my sons house and by stealing...er...borrowing my neighbors signal. I agree, I think my Verizon is trying to "diddle" me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, here is a link about the MTU and port settings for your router.

www.actiontec.com/.../product_details.php

  • To get to these settings on your router you will need to enter the I.P. address in your browser address bar. I believe the default I.P. for those routers is 192.168.0.1

"Enable UPnP (Universal Plug and Play). Many of our routers and gateways are delivered with UPnP disabled for security reasons. But UPnP can easily be enabled. To enable it, browse to the UPnP page in the Advanced Setup. Select the Enabled option and click Apply."

  • Try to enable the UPnP from that. Try to connect your Xbox. If you still have a problem from there you will need to forward ports to use Xbox Live.
"Port Forwarding. The Xbox uses ports 88 UDP and 3074 both UDP and TCP."
If you have any problems with that setup or it still will not work please feel free to PM me and I will work with you. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

when you enable UPnP on the router it would be best to make sure devices connected to it are off, then restart the router. once enabled you should make sure the MTU is on the default setting, IE on my router the default MTU is 65536, although every router is different.   once you fix this turn your 360 0n and test the xbox live connection, if it still gives you the MTU message its because the value on the router isnt high enough, and if the ports didn't get forwarded automatically through UPnP then the would have to get manually forwarded using.....   "Port Forwarding. The Xbox uses ports 88 UDP and 3074 both UDP and TCP."

portforward.com/.../Xbox_Live_360.htm

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem but forwarding the ports did not help, what can I do?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Joker! We are aware of an issue with FIOS at this time. You can check out these suggested steps (forums.xbox.com/.../200866.aspx) and if that does not help, you should contact Verizon support for further help. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.