Connection To Xbox Live: Failure!

Test Status:

             Network: Connected

             Internet: Connected

             Xbox LIVE: Failed

 

The Error Status Report i am getting is:

W: 0000 - 000B

X: 0000 - F001

Y: 0088 - 1C40

Z: 0000 - 0000

ID: FFFF - FFFF

 

I Have tried numerous times the different suggestions by Xbox Support but i am still unable to connect.

I Have a simple connection, ( Xbox360 Slim ) > ( Lan ) > ( Router )

My MTU is set at 1492 ( most efficient setting for PPPoE...)

My NAT settings dont conflict.

I think there may be issues with my router not allowing access to xbox live?

 

I Have a NETGEAR Dgn1000 Router.

 

Can anyone help?

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

I am having this problem too.  Live was fine the other night but now it just will not connect.  I have factory reset my router/modem.  Tried out all the port forwarding suggestions.  Tried static IP addresses.  Contacted my ISP to see if there are any issue with live.  No luck with anything.  I knew nothing about routers but now have all this horrible knowledge of MTU, DNS, DMZ, uPnP etc etc and none of it has paied off.  Anyone help, please?  Going to be buying a new router at this rate but with no guarantee of success.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can you try bypassing the LAN, to see if that allows you to connect to LIVE? Also, have you tried power-cycling your network hardware recently?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is not an answer but a problem I am experiencing. I recently moved house and there was no connection, so I resorted to connecting to a network that had a complicated and hard to remember SSID. This network had no bars but when I connected to it, it miraculously appeared to have 4/4 bars and my Wireless Network Adapter light went green but wouldn't allow me to connect to Xbox Live/ Failed the Xbox live connection test. I then bought a TALKTALK router which I can connect to and has 4/4 bars but fails the Xbox live connection test and the light on my adapter goes green- to say that I'm connected. Can someone tell me what's wrong.... Please help me!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings, BlackxSkullz. Very sorry to hear you're having trouble connecting to LIVE. In order to provide you with the best support possible for your situation there are a few steps we need to follow:
 

1. First, take a look at this page and fill out the questions in bold at the bottom of the page: forums.xbox.com/.../155724.aspx.

2. Create a new thread for your issue and be sure to post a detailed description of your situation and your responses to the questions above.
 

Thanks in advance, BlackxSkullz. Standing by for your thread.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.