Connection to live

It was working fine a couple days ago but this morning, it wouldn't connect.  I haven't done any port alterations and I wasn't prompted to change anything and it was ready to go.

But this morning...nada.  When I tried to go into network settings to check connections, all I got was 'please make sure the ethernet cable is connected etc etc etc...'

It is connected and the cable itself works fine after testing it on another device.  I had called comcast (my isp) to see if anything was wrong with my ubee d3.0 modem as I seem to have only one blue light when there is supposed to be two but they said it should be fine.  I did all the troubleshooting steps.

I did follow the steps to open the ports but it didn't do anything and from what it looks like, it seems that it is a connection problem.  My router sees it when the system is turned on but now when the xbox is turned on, it doesn't see the xbox  In fact, now that I think about it, the very last thing I did before shutting it down for the night until today was try and get the Noble pack map for reach but I had to stop it but it was running fine.

So I don't know if there's something more specific I need to do with the router or what but I could use some help.

 

Question Info


Last updated July 4, 2018 Views 25 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

So your router sees when your computer is turned on but not your xbox? almost sounds like the cat5 port went up on your xbox.

is there any error number it gives with your error message? Have you tried connecting your xbox directly to your modem leaving out your router>?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah the computer works fine and all, stable connection.

Back when it was working, the connection would open up when i turn on the console and it would be fine.

Although when the console itself is running, the fan is loud where i can hear it but no problems so far...although you think?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah the computer works fine and all, stable connection.

Back when it was working, the connection would open up when i turn on the console and it would be fine.

I did try directly to the router, no luck.

Although when the console itself is running, the fan is loud where i can hear it but no problems so far...although you think?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, so the Xbox 360 is not recognizing that is has an ethernet cable connected to it, correct? If this is the case, please try another cable (also, it wouldn't hurt to try another port on your router). If the same issue persists, then it sounds like your console will need a repair.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I probably am going to have to send it in. Won't work on another port and the cable itself is fine.   If i understand the microsoft page correctly, if they can't fix it they'll give me a refurbished one correct?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When you console is sent in, there is a chance you will receive a different console (but same model) than what you sent, correct.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

And as far as i Understand, 99$ is the set price right?  Nothing is going to pop up?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It should be right around that, correct, if you use this page.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I got it back...and I still can't get Online.  I'm at a loss here, i really din't know what the frakking problem is. If its not the console, the its got to be something else. Cable is fine but router and console just doesn't see each other.   Maybe its the router brand, its a linksys E1000.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm really sorry to hear that! It appears that your router is listed on this page; can you check to see if you're using the proper firmware listed there too?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.