Connection Problems

State: Maryland

Modem Brand & Number: Netgear WNDR3400v2

Adapter: white adapter

Things Tried: reseting adapter

 having to test connection every time i get on

 reset Modem

UPnP: unknown, unclear what it is

NAT error: no

Internet Service: Comcast

W: 0000-0021

X: 0001-8005

Y: 20A8-4800

Z: 0000-0000

ID: FFFF-FFFF

L: 8015-1901

Q: 8007-0435

T: wireless

A: 192.168.1.100/255.255.255.0

G: 192.168.1.1

D: 192.168.1.1, 0.0.0.0

N: h071405

S: WPA2

C: 161

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

What kind of connection problems do you have? Could you be more specific? ie. does you connection drop, does it go off for a few minutes, is it just lag, does the router reboot itself etc?

It could be anything from an ISP issue, to a router settings issue, to a router hardware issue or just a connection issue.

UPnP is Universal Plug n Play - basically opens ports you need automatically when it detects a trusted program that needs that port. Ideally you want this 'on'.

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

when you rest you modem was the router still connected.  Try both a hard reset (Take out the plg)  and a soft reset (reset button).   When you do the hard reset make sure that your router is not connected to the modem.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Munchkin. Sorry your having connection problems. When did this start happening? Did it happen all of a sudden? It looks like your using the wireless adapter to connect your xbox, is that true? If you are running a wireless connection, can you try plugging your xbox directly into the router and see if you a connection then? Keep us posted! We want to get you back up and playing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.