Connection Problems In Australia.

I'm having trouble connencting my several years old Xbox 360 to a ViViFi ( Vivid Wireless) Hot spot Device. It connected just fine when it was using a network cable to connect to my previous Internet, but then i had to change Providers.

Does anyone have any Suggestions on how to fix this?

 

Thanks.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Where is your Xbox failing to connect?   Is it connecting to the Hot spot ok, and getting an IP address, but can't connect to Xbox Live?   Or,  is it not even getting connected to the hot spot at all?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's not connecting to the Hot spot at all.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What kind of adapter are you using on the Xbox 360? And do you know what kind of signal your router is emitting? I'm curious if the two are compatible.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.