Connection problem

I just switched to xfinity blast 50mbs , and can not play or use anything on xbox one. The router has had soft reset and a hard reset , and still no improvement. Everytime try to play online or use xbox fitness I get there is a bad connection please try to connect again. Please help
 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

What is the make and model of your modem and router? The more information you can give the better. ;)

-Jim

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also VICGRINDEL Please go to Settings>Network on your X1 and run all 3 tests on the right side- please post your upload, download, and packet loss.  In addition, please tell us your NAT setting.

You may also have a bad signal on your ISP service.  If you can open your modems interface page, you can get your SNR, Upstream and Downstream and power levels- you may need to contact your ISP to make sure they are within range.  But thats is way down the road, please start with KLRSKIR's request and mine.  Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In order to best assist you, could you provide the information listed here: forums.xbox.com/.../1621667.aspx

If this post was helpful please mark it as "Answer" in order to help other community members.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.