Connection Problem

This is what I'm getting:

Error Status Report

W: 0000-0021

X: 0000-F001

Y: 30A8-4840

Z: 0000-0000

ID: 0000-0006

What Country/State/Province do you live in?  Ireland
Modem brand & model number: Motorola Netopia 2247-62
Router brand & model number: Motorola Netopia 2247-62
Network Connection Type: Wireless
If Wireless, what type of encryption are you using? WPA-PSK
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? Internal
Things you have tried:
Is UPnP Enabled? Yes
Is NAT Type Open? Yes
Any Error Codes you encounter: See above
What type of internet do you have? Cable/DSL/T1/3G?  Not Sure
Who is your ISP(Internet Service Provider)? eircom ireland
After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?

Your console is connected to the Internet but can't contact Xbox LIVE.

Turn your router or modem off and back on, then wait thirty seconds. etc.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hmmm ok in that case can you turn off UPnP and follow this:- portforward.com/.../Xbox_Live_360.htm

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Looking into this problem a bit it seems that other users are also having issues with this specific modem/router combination. Is there any way you can contact your ISP and request an updated model or a newer model to see if that could work?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm afraid that didn't work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is my first time connecting. I have yet to be able to connect at all.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, has this just starting being a problem or is it the first time your connecting?

Edit I swear the forum just ticks that answer box itself sometimes, obviously its not an answer its question

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Unbelievable, so many people experiencing the same problem lately.

Obviously the issues are at Microsoft.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.