connection issues

i have problems connecting to live , if it takes me time to respond its becuz im using my iphone since xbox web is screwed on my pc anyway heres my internet status W:0000-0021 X:0000-F001 brb session times out soon

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

back soo my status is Y:30A8-4860 Z:8007-2741 ID:FFFF-FFFF L:8015-1904 Q:801C-274C T: wireless  A:192.168.1.12/255.255.255.0 G:192.168.1.1 D:192.168.1.1 0.0.0.0 N:SpAz S: WPA2 C:6

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

and those are wired type status W:0000-000B X is same as wirelessY:30A8-4840 Z:0000-0000 ID: is same as wireless L:same as wireless Q same as wireless T:wired A same as wireless G same as wireless D same as wireless , any solutions ? i confirm i have read the Start here post and nothing helped me and im so sorry im typing this way its because its an app of my iphone minwhile awaiting answers :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Benny, I'm afraid that the information you provided isn't telling us anything we can work with at this point. Can you please try logging in to the forums on a PC and then answer all of those bold questions from the START HERE sticky you mentioned? If you can't log into the forums on a PC, please let us know what is happening, and we'll help troubleshoot that issue. :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi i have logged in from the pc , turns out that its because i have something wrong in my service providers settings (router settings are miscorrected) i have figured out that the last update that was released to the net had changed the options of every router \ modem it was connected to , by that jamming the settings and the machine , wich caused all these errors and forum topics saying i cant login and stuff

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

bump

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Benny, I'm afraid I'm a bit confused by your recent post. So are you still unable to access the forums via PC? If so, can you please list the exact error codes you're getting? Secondly, are you able to log in with a different account, such as a free account?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.