Connecting to XBL issues!

My brother and I have an Xbox 360 each, and both have Xbox live. Currently we are operating off the one router, but for some reason only one of us can connect at any one time. 

 

On the Router settings, we have 4 ports open, TCP, TCP&UDP, TCP&UDP and UDP with inbound ports 80 3074, 53 and 88. Does this only effect one xbox, or should there be more than 4 ports open for both xbox's to operate properly at the same time?

 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

Have a peek at this link and answer as many of the questions as you can at the bottom of the page, it will help to give as much information as you can to the people that are trying to help you.  Please run the tests on both XBoxes.

http://forums.xbox.com/xbox_forums/xbox_support/f/9/t/9.aspx

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Link failed, copy and paste or use this one:

forums.xbox.com/.../9.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I know uPnP has to be set to on, you can try port forwarding as well.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How to i enable my uPnP? My router supplier is Belkin, and im not aware of the term 'port forwarding'

Sorry, ICT and networking isn't my best!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Google's your friend on that one as I don't have a Belkin router and I don't remember how to do it. Pretty sure it's in your router settings though.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.