Connecting to the Internet.

Ok so THE PROBLEM: i tested the connection a million times and it will get a 4 bar signal but IT JUST WON'T CONNECT TO THE INTERNET. It was working fine last night and now today it just doesn't want to work. I have tried literally EVERYTHING! I have reset/unplugged the router and modem and that didn't work. And I have the kinect so I use the wifi built in. I even brought out the ethernet cable and tried that and THAT DIDN'T WORK. I tried configuring my network and that didn't work. The house phone and Internet and cable tv are all together and they work just fine. So the only thing that is having a problem connecting is my Xbox. Is it a internal problem or have I been hacked or what? I also tried the changing mtu stuff and that didn't work. I called my Internet provider (AT and T) and they said it was the Xbox. Any advice? :(
 

Question Info


Last updated July 4, 2018 Views 18 Applies to:

It's AT&T itself. See: forums.xbox.com/.../441816.aspx and forums.xbox.com/.../441662.aspx.

Glad you contacted AT&T because the more of us that do, the more pressure they'll have to solve this quickly and permanently.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

make sure your xbox system is clean, it could be dust affecting the outlet of the system. try air can spray; you can get it at home depot store. it's called crc duster(6 bucks)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Lol I JUST did that. But no luck :( its ok though I hear a lot of others are having this problem so I guess all I can do is wait until somebody else (or me) figures out when this problem will be fixed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah I am having the same problem.  I have AT&T. It worked perfectly fine this morning when I got off work and now it will not connect to the internet. I have tried everything I can think of.  DAMN YOU AT&T!!!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi JEST3R!  Oh man, sorry to hear that, but thanks for posting!  What's the exact error you get from that connection test? We can take a look and see what options we have.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.