Connecting to Internet but not to Xbox Live

I had a problem geting the recent update from xbox live but i resolved this problem. Now I cant actually connect to xbox live at all but I am connecting to the internet just fine. Can anyone help ?

 

Question Info


Last updated July 4, 2018 Views 1,774 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hey, walldirt! If you have a support question, go ahead and post up a new thread so we can help you out. This one is kind of old and if the suggestions here don't work for you, we want to get you some individualized solutions! Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There,s no point in asking any of these microsoft lacky,s for help! iv asked every where including live help...if you want coherent answers your better off talking to your kitchen wall!   seriously

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have a problem, my Xbox360 can connect to the modem and the internet but when I go to sign into my profile it disconnects from Xbox live and I get a message saying your console cannot connect to Xbox live and with it a small code saying 80151911.  I tried restarting my console, downloading my profile again, resetting the modem and disconnecting it from the Xbox.  This has been happening the whole day.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there AaFuri0s!

Since this thread is marked as "answered" we appreciate if you could create your own thread. Be specific regarding your issue and what you have tried so far.

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It just comes and goes. I am experiencing this extremely annoying problem also.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, I'm connected to the internet on my Xbox, but I can't connect to Xbox Live and I'm getting really frustrated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It seems that the issue has resolved itself now, so all is well. Maybe it was just an issue in my local area, who knows.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Munchen! As suggested in Kleo's recent post, we request that you respect this user's posts and create a new thread to detail your individual issue. This way, we can provide both of your the best individual support. Thank you for your consideration!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@spud

At you using Netopia kit? If so try this:- www.unofficialguidetolive.co.uk/.../81-eirecom-customers-with-netopia-kit

EDIT: Apologies its quite an old thread, hopefully it is sorted now already

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is beyond starting a new thread.  I have had a live account for years and have never had this issue until today. This tells me there is something going on with the recent update.  Maybe someone should look into it.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.