Connected to Network / Internet, but Not LIVE (Error Codes Inside)

Like the title says, I can connect to my network and the net, but not the LIVE service.  Not a router-related issue, because mines PnP with LIVE (I made sure before buying).  I've had this new router for about 3 months, no issues until today.  Yes, I've power-cycled everything.

What Country/State/Province do you live in?  Seattle, WA
Modem brand & model number:   **** WBM760A
Router brand & model number:  D-Link DIR-655
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? Nope.  Wired


Things you have tried: 


Is UPnP Enabled? Yes
Do you have a NAT error? If so, what is your NAT? No.
Any Error Codes you encounter: 
Who is your ISP(Internet Service Provider)?  Comcast
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W: 0000 - 000B
X:  0000 - F001
Y:  30A8 - 4840
Z:  0000 - 0000
ID:  0006 - 0000
L:  8015 - 190E
Q:  8007 - 0435
T:  Wired
A:  192.168.0.101/255.255.255.0
G:  192.168.0.1
D:  192.168.0.1/0.0.0.0

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Greetings, Jack Kieser! Have you ever been able to connect to LIVE? I'd be interested to know if you are having issues connecting to LIVE only at certain times or if this is an issue that prevents you from connecting entirely. Along those lines, does this happen only with certain titles or apps or is it more of a blanket issue? Any further insight you can offer would be much appreciated!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.