Code 80048821

When I try to get on Live, it tells me I have to sign in. It has not done this to me before. So I sign in with my email, then my password, then it asks if I want to save my password then i click yes and press next, then it tells me I have the wrong password. This is obviously wrong because I have deleted and re downloaded my profile at least twice now. It also says that I have friends on when I get to the save password screen so it IS signing me in, but it does not show and will not let me get on Live. I have a 12 month card that does not expire till November 2013. I obviously do not have the wrong login information or I couldnt recover my profile. Please help, this is very frustrating and I am wasteing my money on something I have no control over.

 

Question Info


Last updated July 5, 2018 Views 0 Applies to:

Hey there Clucker! Just to be clear, you are having trouble with the profile you are currently logged into here on the forums, correct? Are you using the exact same email and password on the console when trying to download your profile?

If you haven't already, please try clearing the cache on the console and trying again. You can also try removing your current storage device and try downloading your profile to a different one. Let us know how that goes, thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.