COD Black Ops Issues

Hi everyone,

I am currently having issues with my COD B.O. and I keep getting disconnected from games with the message "server not available at this time". Problem is, the servers are obviously running when checked at /status and everything else is working fine. This happens any time of the day that I attempt to do anything with it and I cannot resolve this issue. This is not something that happens 100% of the time, but on and off continues to happen to where I cannot get comfortable playing I am always having to fix it. I can usually tell this is going to happen because sometimes either I will get a "Connecting....." screen that I cannot for the life of me get away from, or it loads up with the little orange "Do not" signs (circle with line through it). I am port forwarded, everything is set up properly with a static IP and I have gone through most all of the regular troubleshooting things out there. This has gone on for months now and I give up, please help. 

Recently as of last night, I began to get a "persistant data corrupt error" or something like that and it re-set me 2 classes. I have read online now that this could be from someone hacking my account. Can this effect me further? I have never hacked, nor have the desire to....I pay enough money for LIVE to actually want to play it online :-) 

If anyone has any help for me at all it would greatly be apprecieated. 

-Snipeslayer

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

If you've never given your account info out, your account cannot be 'hacked.'

If you run a LIVE connection test, do any notices or messages appear? Also, next time this occurs, can you please run a connection speed test and then post the results? Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don't have an answer, sorry. BUT, what I can say is that this has been happening to me lately...a LOT. I think it started about a week or 2 ago. I'd get into a game, be fine with no lag, then all of a sudden very consecutive lag periods pop up. After that I have a lag-extravaganza and usually end up under the map before getting kicked back to the Online Main menu.  Of the games I start, I probably finish 50%; the rest, I get the error of 'Server disconnected' or 'Connection to host lost'. This is in both Multiplayer and Zombies modes.

Needless to say that it's annoying and frustrating, but if someone has any information on this problem and not just a "Oh, well you need a better connection",that'd be shweet. Sorry for not having an answer.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In order to help out, we'll need as much info as possible. Please answer the questions listed here, so we can take a look.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same issues.  Start up 360, connect to Live and then start up COD BO and then it disconnects the xbox live account.  It is NOT the router or cable service since this worked fine in the past.  I truly believe it is an issue with the game itself after the latest update, which is exactly when I started experiencing the problems!

Any solutions or suggestions?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey guys to help out the Support Team could you guys make your own post so they can help with your issue more.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.