Change MTU to auto?

I played xbox just last night, yet when i logged in today, it wouldnt let me log into xbox live. So i checked my connection which gave me an automatic troubleshoot suggestion which told me to change my MTU to auto or at least higher than 1364. I tried to, but I forgot my router username and password so I basically can't access it. Its a Cisco black router. I checked its default settings online and it should be on auto. But i dont know why it suddenly changed overnight. Help would be highly appreciated.


Question Info

Last updated July 4, 2018 Views 10 Applies to:

There is a service alert so I'd leave your set-up as it is

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.