Cant stay connected.

Upon getting on my xbox360 today,I am unable to stay signed in for more then about 10 minutes,I keep getting the message that says xbox live can't aquire IP address,and instructs me to disconnect the power from the router and reconnect it after 30 seconds. I've done that twice today in the space of 20 minutes or so,and I still can't stay connected,it's really starting to anger me. I have Verizon internet. Is it something on xbox lives end,or is my internet just not agreeing with my xbox360?

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Greetings Doomrings!

Would you say this is affecting your connectivity to Xbox LIVE in general, or is it title specific? For example, Black Ops II?

Post back and let us know.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I haven't been on Black Ops 2 today yet. It looks like its affecting my connectivity in general,everything was fine up until today. Could the problem with Black Ops 2 be affecting xbox live?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not if its affecting your connectivity to LIVE in general, no!

Please read: forums.xbox.com/.../155724.aspx And post back in full detail (the questions in bold), so that we can better understand your situation.

Could you restore your console's network settings to factory defaults and afterwards, run a diagnostic test to Xbox LIVE and have us know the outcome.

Go to Xbox Network Settings and select Configure Network. Select the Additional settings tab and Restore network settings to factory defaults.

Restart your console and head over to network settings. Select Test Xbox LIVE Connection.

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in? USA Rhode Island

Modem brand & model number:

Router brand & model number: Not sure

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

Things you have tried: Resetting router

Is UPnP Enabled? Yes/no/Unknown Unknown

Do you have a NAT error? If so, what is your NAT type?

Any Error Codes you encounter: Yes

Who is your ISP(Internet Service Provider)? Verizon Internet

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W: 0000-000B

X: 4000-1001

Y: 0000-0000

Z: 0000-0000

ID: 0001-0002

L:  0015-10F1

Q: 8007-0435

T: Wired

D: 0.0.0.0 / 0.0.0.0

S:

C: 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you Doom!

Still, there're some information missing which is made valuable for us to help you find a solution.

Modem brand & model number: ?

Router brand & model number: ?

Did you try to restore your console's network settings to factory defaults?

Have you tried to connect your console using a different Ethernet cable?

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Modem brand & model number: Dont know where to look for modem brand or anything,sorry

Router brand & model number: ActionTec M1424WR Rev 1. Not sure what that means.

I also have a 16 port internet switch in my room,that leads to my xbox.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="Doomrings"]Router brand & model number: ActionTec M1424WR Rev 1[/quote]The ActionTec M1424WR is actually a modem with built-in router/NAT. So, I assume this is the only device that divide your Local Area Network and the Wide Area Network (facing to the public side of your network)?

[quote user="Doomrings"]I also have a 16 port internet switch in my room,that leads to my xbox.[/quote]I assume this is a layer 2 switch? Meaning, that it only handle MAC addresses?

If its possible, try connect your console directly to your M1424WR, to see if your console is able to obtain IP address and information about its default gateway (ActionTec M1424WR).

Is it possible for you to use wireless connectivity with your console?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Never tired wireless.  I can't connect my console to the router because they're on seperate floors. I don't know what kind of switch it is,it has 16 ports to connect to. I forgot to mention,that both times it kicked me off,i was on the Youtube app for the xbox360,not sure if that has anything to do with it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No matter what I try,from moving the internet cable down one port to disconnecting and reconnecting,it just won't stay connect to xbox live,really at the end of my rope here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So, even if you bypass the switch, to make a direct connection between the MI424-WR and your console, the problem persists?

[quote user="Doomrings"]D: 0.0.0.0 / 0.0.0.0[/quote]Did you zero out those values deliberately, or are those the actually values you see after you've run the connectivity test to Xbox LIVE?

Can you follow the advice, regarding known issues, in the relationship between UPnP (Universal Plug and Play) and the MI424-WR. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.