cant post on forums

i seem to be unable to post or view forums.when i click omn the xbox forums tab or the pc games tab i get an error in attempting to load groups.as well im unable to reply to a post i made in the help section regarding a problem im having with my nat settings. now id normally assume ive somehow managed to mess up my settings,but after 45min to an hour checking everything i signed out of the msn sign in thingy.thats when i figured there is a problem,since i was able to load the forums no problem signed out,but signed in i cant .i.e the forums tab works logged out but not in,i havent attempted to log in with another account yet,due to the fact i forgot its password. i seemed to be able to post in a games forum if i could manage to get in one.difficult without a tab,as well being unable to reply to my post about nat settings is hindering my ability to sign into xbox live.id like to know is a problem with me or you guys?
 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

Hey mate, have you tried clearing your cache and cookies? How about using a different browser?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

cool thanks for the suggestion,i seem to be ok with google chrome.

hmmmi was having a problem fully signing out of msn,two sites werent logging out fully.they suggested i check my cookies as well.

i guess ill poke around and see if i defaulted something .since ive been poking around trying to fix one thing i must have broken something else,booo.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you're trying to use Internet Explorer, be sure to try enabling Compatibility View, to see if that helps, too.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Xbox.com is currently having some issues with the marketplace section:

http://support.xbox.com/en-us/Pages/xbox-live/xbox-live-status.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.