Can't move a single profile, but can move everyone else's

I've had the same Hard Drive since I bought one of  the original Xbox's and now its startingto give me trouble. I recently had to wipe all the content. But thats not the problem right now, I was playing AC Brotherhood last night and it said the memory device storing this profile has been removed, but I didn't get signed out so obviously no one took the hard drive out. I ignored and went to play this morning and my profile just magically wasn't on the hard drive, so I tried to recover it. And it said there was a problem performing this action. No error code, just a problem. I tried moving my profile from a memory unit to the hard drive and the same message appeared. But I could move my brother's profile onto the hard drive. Anyone know the problem? I'd like to go more than a month at a time without deleting all my content (as I did about 3 weeks ago).

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

It does sound like your HDD is having issues so the time might be coming to replace it. But in the meantime this should help you with your present problem OP.

Go to memory> profiles> look for any corrupt files.
(They will be marked with an exclamation mark).

Delete any files like this.
(Only delete the profile NOT the items).

Then attempt to recover your account.

Any change?.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.