cant get onto my network therefore cant get onto xbox live

it wont let me on simple as that

Information: connection= 2.4 gigahertz wireless N connection

i live in Chicago IL, my provider is Comcast

i have a cisco E4200 and Comcast's default modem

i have the Xbox-360s internal adapter and a black external neither work

w: 0000-0021

X: 8001-8405

Y: 0000-0000

Z: 0000-0000

ID: 0001-0002

L:8015-1901

D: 68.87.72.134, 68.87.77.134

S: WPA2

C: 1

Q: 8007-0435

Ive tried everything on the support page and even spent an hour or two online with Cisco nothing worked for more than ten minutes please help me this has gone on for almost 5 months!

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

reset the router to defalt

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

if i did that the WHOLE house network is gone and id need my dad with me to reset everything before i get too ostracized for doing that

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Ryan, think you might be able to work with your dad to reset the modem and router? The whole process should only take about 2 minutes. To reset your modem and router, simply try unplugging power to both for about 15 seconds. When restoring power, plug the modem in first, and then wait for all of the lights on the modem to come up. When those are all active, plug in the router. Once those lights are flashing normally, go ahead and run a LIVE connection test on the console.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I've seen issues with this router at 5Ghz forums.xbox.com/.../600203.aspx but 2.4Ghz should work ok, are you using the latest router firmware?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.