Can't get NAT of of moderate

I tried port forwarding last night and it worked but only for a couple of hours the it went back to moderate 

What country do you live in?: United States
Modem Brand and Model Number:   Netgear WGR614v9
 Router Brand and Model Number:  Motorola SB5101
Network Connection Type?: Wireless
Things you have tried: Port forwarding
Is UPnP Enabled?: Yes
Is Nat Type open?:  No (Moderate
Any errors you encounter?: Gives me a connection warning.
What type of internet do you have?: Wireless
Who is your ISP provider?: Voip

 

Pleas help every time i try to play a rockstar game like red dead redemption. I am unable to find games.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

disable UPnP as it might work. If not, Try DMZ (if it is an option). If not, try direct modem connection.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.