Cant connect/MTU issue

Unable to connect. It keeps telling me that the router needs to have a minimum mtu setting of 1364, however the router is set on 1500. Everything is updated and working fine. Connects to router and internet but not Xbox Live.I have the twin wireless adaptor.

Netgear N600 Wireless Dual Band

Hardware Version WNDR3700
Firmware Version V1.0.7.98NA
GUI Language Version V1.0.0.64

Please help?

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

I have the N300 and I didnt worry about any of that.....try re doing your set up as if you bought it new.I had some trouble when I first got mine cause it had some steps that I wasnt expecting..but it was easy.Other than that I would call Net Gear....its probably something stupid like you missed some minor setting.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

no, I havent missed a setting. My other xbox works fine. this would be a related issue with xbox.

I have 93% signal and the MTU is set at 1500 and yet I still get the error.DNS is fine. I got connection to modem and internet but not Xbox live.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

double post but cant edit, i turn down my mtu to be between 1364-1472.still not working.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

What wireless security are you using? WEP, WPA? You should try using WPA2-PSK(AES)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Im using wep. i have my laptops running a specific way with G cards, im not spending no more money. the wpapsk wont work with g cards

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hey shad.i checked on your website.Still no fix to the issue. I myself am a net+ cert person. and i am stumbled

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So you are using WEP but connected in G mode is that right? Have you tried experimenting with all of the wireless modes,  have you tried just up to 54mbps as a test. Does it connect with no security at all?

 

I assume wired is working fine, can you try that as a test? Also a factory reset of the Xbox network settings is worth doing

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yeah, wep in g mode. we have tried all that. as of now, im am bridging at 93% but do not wish to burn up another laptop.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hmm doesn't sound like you can try anything else really. I'm sure it would be fine in N mode with WPA2  but if you other devices can't do it there's no point really

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yeah, thank you for your help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.