CANT CONNECT TO XBOX LIVE. MTU ERROR. PLEASE HELP!!!! :'(

I simply dont know what the problem is. Im connect to my router/modem via ethernet cable but my internet isnt the problem. I can connect it by wifi with my phone and laptop. Ive done all the support guides, Ive changed my MTU Setting on my router, Ive opened Port 88 (UDP) Port 3074 (UDP & TCP) Port 53 (UDP & TCP) and Port 80 (TCP) and still nothing. When I do an xbox live connection test it connects to the network but not the internet. Ive almost check all the cables plugged in my router and they're all fine. This problem just happened randomly and I just thought it will fix itself, I havent been able to connect to xbox live for about a week now and I dont know what to do next, I really dont want to spend the money on getting a new router. My router is a N300 Wireless ADSL2+, DGN2200. HELP ME PLEASE! :(

 

Question Info


Last updated July 4, 2018 Views 56 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Greetings Make U Rage!

Could you start by making sure the Ethernet cable that connects from the Xbox to your wireless gateway has not become faulty. Therefore, connect the Xbox with a different Ethernet cable.

Post back and let us know how that goes and we'll work from there.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, Ill let you know! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Great! Keep us posted!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So I got a new Ethernet cable and still doesnt work... :'(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Let's try with a basic IP connectivity test (ping) and add a specific packet size, to determine if packet needs to be fragmented (when DF set).

Connect your computer with an Ethernet cable directly to the ADSL modem.

Windows: Open up a command prompt (press "Windowskey + R", then type "cmd" and press Enter).

 In the black window that opens, type: ping www.xbox.com -f -l 1364

Mac:
Select spotlight and type Terminal. in the Terminal window, type: ping -D -s 1364 www.xbox.com




Post back with the result from this test.



Thank you! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="xI Make U Rage"]Ive done all the support guides, Ive changed my MTU Setting on my router[/quote]Could you detailing out what you have tried so far. Also, make sure MTU size for your connectivity type is set to default.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So I did the Connected an Ethernet cable directly from my laptop to my modem and did the test. It said 'Ping request could not find host www.xbox.com. Please check the name and try again and I set my MTU size back to default.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That might end up being what your problem is. Your internet provider isn't letting you connect properly to xbox.com via pings (which is kind of what the MTU test on the Xbox does). If you try the same thing taidara had you do but with google.com, does it let you?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did the test without typing in the ' f- l- 1364 ' and it said packets : sent 4, received = 4, lost = 0.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please type in the -f -l 1364. The ping response you did was with just 32 bytes of data. We need it to do the full 1364 bytes because that's what the Xbox requires.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.