Cant connect to xbox live help please

Well i can not connect to xbox live on any of my accounts and iv tried all the things it says none of them work am i banned from xbox live? someone please help me!

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

my status report is

W:0000 - 000B

X:0000 - F001

Y:0C88 - 1c40

Z: 0000 - 0000

ID: 0006 - 0000

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full (the bits that are in bold on that post) so that people may help

 

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Indeed, this is the first time ever I haven't been able to connect to live since I bought my xbox.  The test fails between internet and xbox live. I fully expected to see a temp network problem with live already posted, but it says up and running. My computer, on the same network, connects to internet no problem. I have tried everything :

restarted my modem router

reset to factory defaults

rebooted the xbox

opened port 3074

I reside in France, Numericable is my ISP, a cable network, and I have a wired connection. I want to underline that I have changed nothing at all in terms of my setup. Up until yesterday it worked, today it doesn't. Is there a temporary problem in Europe perhaps?

 

EV

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Never mind, it suddenly started working again for an unknown reason, certainly nothing on my end as my config is unchanged. Must have been an issue your end.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.