Can't Connect to XBL [First time in 4 years]

I've been using the same router and wireless adapter and console for 4 years now.

I've never had a problem before, and now I'm getting problems.

My xbox can't connect to my Network.

I have a grey wireless adapter.

This is my router: http://support.netgear.com/app/products/model/a_id/2615/session/L2F2LzEvc2lkL1BaQncxSXhr

The Status Error Report I get is:

W: 0000-0000
X: 8000-0015
Y: 0000-0000
Z: 0000-0000
ID: FFFF-FFFF

Not sure if that is needed.

Resetting my modem/router does nothing, the ports xbox uses are open, my laptop and desktop can connect to my wireless fine but my xbox can't.

Any suggestions/Solutions?

 

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Routers can "die" figuratively speaking, so i would suggest trying another router, if you can.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To be sure the issue IS with the router, please try a direct connection to the modem, to see if that allows you to connect to LIVE.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.