Cant connect to internet for xbox live

I recently bought the new xbox with built in wifi and its not even connecting to my router but if i plug my wireless network adapter in then it connects. Is there some sort of setting i need to change in order for my xbox to connect to the internet.

 

Or could it be the built in wifi that's the problem.

 

Regards

Danny

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Hello Bulldog,

check this link

forums.xbox.com/.../7448.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wireless adapter - Can connect no problem

Without wireless adapter on Xbox 360 S - Comes up with Can't connect to Network & Incorrect Wireless Password (even though it aint)

I'm no good with computer in this way so i wouldn't know what i'm doing or what im suppose to do.

Any good advice would be good.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try again with the password, as it is easy to make a mistake entering the passkey on the virtual keyboard of the Xbox.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there BritishxBulldog!
Could you provide us with a little more information. By doing so, we are able to better pinpoint what could be causing this. Please read: START HERE! And post back in full detail (the bits that are in bold).

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in?

UK

Modem brand & model number:

Netgear (Don't know which is the model number)

Router brand & model number:

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

Xbox 360S (but my xbox works fine with a black external adapter)

Things you have tried:

Is UPnP Enabled? Yes/no/Unknown

Unknown

Do you have a NAT error? If so, what is your NAT?

No

Any Error Codes you encounter:

Who is your ISP(Internet Service Provider)?

Sky

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W:0000 - 0000

X:8000 - 0011

Y:0000 - 0000

Z:0000 - 0000

ID:0000 - 0006

L:8015 - 0002

Q:8007 - 0435

T:Wireless

D:0.0.0.0, 0.0.0.0

S:WPA

C:0

I also read on xbox live solution that the Xbox 360S runs off 2.4GHz, Is this different to the wireless adapter if so would it be that that is the problem and would i have to ring Sky up to change the settings on my router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You should be able to find a sticker with the model number on your router.

The Xbox 360 S with built in wireless N adapter will only work at 2,4 Ghz so make sure you have this enabled on your router.

You may also want to reset Xbox network settings to the defaults. To do so:

  1. Turn off your Xbox 360 console.
  2. Wireless connection only: Unplug the Xbox 360 Wireless Networking Adapter from the USB port (if applicable).
  3. Turn on your console.
  4. Press the Guide button on your controller, go to Settings, and then select System Settings.
  5. Select Network Settings.
  6. Select Wired Network or the name of your wireless network, if you are prompted to do so.
  7. Select Configure Network.
  8. On the Additional Settings tab, select Restore to Factory Defaults.


if you feel unsure, how to change settings on your router, I recommend you contact your ISP for further assistance.

Post back and let us know how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.