Can't change NAT type to open

First of all, I have a wireless network connection using the new xbox 360. I can not find games on COD or NCAA because my NAT type is set to strict. I have an iMac, and I don't have a Linksys router. I can connect sometimes to recent players, but I can never find sufficient games, I have always had to Join game in session with a recent player or friend, and frankly it is getting annoying. Can anyone help???? I have tried turning bridge mode off, using a static IP address, and just about anything else. So if you have any suggestions, please write back. Thanks, Alex

 

Question Info


Last updated July 4, 2018 Views 10 Applies to:

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full (the bits that are in bold on that post) so that people may help

 

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yesterday my xbox one nat setting changed ive tried every step guide going it will not change at all from strict. Worked fine all day untill last night but my 360 an ps4 are working fine.I phoned my isp its like headbutting a brickwall they are just blaming xbox saying its the console. Any ideas of any1 having this problem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings mightyjimbob!

Before we get started, please start a new thread and detailing out your situation. Include any troubleshooting steps you have tried so far, so we don't post up solutions that you've already tried.

I would also suggest that you provide information, such as, the make and model of your router and your modem as well (if this is not a single device).

TIA!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.