Cannot turn on Party chat on Xbox one

Hi there,

Both me and my friend are experiencing this problem. 

We have been in chats together for some periods of time so its not like it has never worked. However one time it dropped me/him out of the party with no warning.

Other times we can join the party, but neither of us can turn the party chat on. 

I am with Sky broadband (Only ADSL unfortunately) and my friend has BT fibre.

We have both done power cycles.

I have seen others on these forums mentioning this however i also saw some xbox reps saying that each issue should have its own thread. so here it is.

These are the stats direct from my xbox one (did 2 tests)

2.2 -3.4mb download

0.9- 1.4mb upload

1480 MTU

180-250ms Latency

Nat type: Moderate.

Judging by what others have said the NAT type seems to be an issue with the xbox side of things (oddly) so the fact i have Moderate Nat shouldnt affect me as well even with moderate i can still connect with people who have open/moderate nat types. Plus i believe i have had a moderate nat type for some time and i have always been fine on the 360, more often than not hosting games for me and my friends. so my network can, and has handled chat easily before.

 

Question Info


Last updated July 4, 2018 Views 10 Applies to:

Change your secondary DNS to 0.0.0.0.  This worked for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I and a few of my friends are having this problem too! We can't chat online and have problems getting Int

o the same game etc party chat just doesn't work and its disappointing !

Xbox one because you play alone !! I hope they fix this soon !

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

SeismicGravy is correct. If you go to Settings, Network, and then select Advanced Settings you'll see an option for changing your DNS settings. Then choose to enter Manual DNS settings which in he first prompt simply replicate your Primary DNS, mine was 75.75.76.76, and after that you'll then get prompted to enter your Secondary DNS. Just enter all 0's and that should solve your party issues. Hope this helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.