Cannot open NAT on ATT Elevate 4G mobile hotspot

So my NAT always says strict. I've followed every set of directions on the internet for opening ports and choosing options and none of them work. Sometimes the options they tell you to use just don't exist when I login to the ATT.elevate page and look at my settings. Does anyone have an Elevate device and know exactly how to get it to work?

I don't really have too many problems with a strict NAT, except I cannot join games or parties of other people with strict NATs (my brother also has an Elevate 4G device). I'm already in a two year contract for this device so it's not really an option to switch to something else. 

Is there a way to get this working? 

My current settings look like: 

Port 53 TCP and UDP both set to port forwarding
80, 3074 1863 also set the same way.
 

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

It's a Sierra Wireless AC754S hotspot.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well the issue is the connection

No matter what the 3G and 4g connections will always have connectivity issues because they aren't consistent speeds

You will have to goto your provider to see if there is any settings to improve it but you will always have nat warnings with such devices

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.