Cannot Join Games Or Parties

I am legitimately getting extremely frustrated with the xbox one and the support microsoft is giving it. Me and a friend simply wanted to play Borderlands 2 together. Every time we attempted to join a party it said it could not connect at this moment so we gave up and went on skype, yet another dysfunctional part of the xbox one. When we were FINALLY able to talk to each other we tried to join each others game. We weren't able to at all. Our NATS are the same. We've tried everything to fix this. How could the xbox 360 have the party system and joining games system absolutely perfect but completely mess it up on the one??? Why are these issues not being fixed. This has happened to me way too many times. There are constant issues with this console. I expect some support from Xbox on this one because I'm getting to be really angry. I shouldn't have to have extensive programming knowledge to play a *** GAME with my friend. If theres an issue, there should be a quick fix. There always was one for the 360.

In short, my xbox won't connect to parties or multiplayer games and I'm *** off. I get this error when the party connection fails 0x807d0106.

 

Question Info


Last updated July 4, 2018 Views 43 Applies to:

Hey dude,

Just because you both have the same NAT's, doesn't mean you'll be able to play together. What type of NAT do you both have?

Here is a description of each of the NAT types:

Open NAT: With an OPEN NAT type, you’re able to chat with other people, as well as join and host multiplayer games with people who have any NAT type on their network.

Moderate NAT: With a MODERATE NAT type, you’re able to chat and play multiplayer games with some people; however, you might not be able to hear or play with others, and normally you won’t be chosen as the host of a match.

Strict NAT: With a STRICT NAT type, you’re only able to chat and play multiplayer games with people who have an OPEN NAT type. You can’t be chosen as the host of a match.

So if you are either moderate or strict, that could be the reason. Some further tips on how you can solve the problem can be found here: support.xbox.com/.../nat-error-solution

Hope this helps:)

Cheers

Denaz

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.