Cannot join friends or accept invites but can be in party chat

So tonight this started happening, my friend sends me an invite to plat WoT and accepting it does nothing, cannot inv people to a platoon. Have resetted modem, hard resetted console and still nothing. Party chat has been randomly disconnecting as well and I have an OPEN NAT with 100+ mbps down and 12-14 mbps up (from Xbox One network screen)....very annoying that I cannot get in with friends and I know I do not have a account ban for anything.

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

Hello, Morpheus XC

I apologize for the issues you are having, have you ever tried this troubleshoot? If it works, would you let me know, and would you like this post? Thank you!

Go to Settings

Go to Network and then Network Settings

Click on Advanced Settings

Click on Alternate MAC Address

Click on Clear

And then the console should reboot, then try it again!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Now its back to being able to do nothing but I am not being kicked out of party....this is pathetic, 400 for a console and it doesnt work

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok now I can send invites again for some reason but every 5-7 seconds I am being kicked out of party....never had these issues on Xbox 360

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.