Cannot connect to xbox live/Portforwarding/Westell 7500

I have tried for three days to get into xbox live. I have exhausted all the options on the troubleshoot page, nothing has worked. The only thing I did notice was when portfowarding only two of the four required ports were opened. I have tried to enter the ports manually but it is asking for a global portstart, global portend and base host port, which I don't know what figures to put there. Has anyone had these issues?? I'm not sure if this will even resolve the issue, but believe it may be part of the problem.
 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

I have the same problem at my girlfriends house but what I figured out to do which probably wasn't the best way but is to lower the security to none... I just go and switch it back after im done playing online

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Soul!
Do you receive an error code?

[quote user="SoulCone3841"]I have tried for three days to get into xbox live. I have exhausted all the options on the troubleshoot page, nothing has worked[/quote]Appreciate if you could detailing out any troubleshooting steps you have tried so far, so we don't post up solutions that you have already tried.

How is your router currently configured, regarding UPnP, Port Forwarding, DMZ?

Could you make sure your router's firewall/security settings are set to 'Low'.

Thank you!


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.