Cannot connect to XBOX Live

My XBOX360 will not connect to xbox live through my wired connection. It will connect to my home network, and I am able to stream a video through my router to my XBOX360 from my PC. All other devices connect to the internet fine. I manually updated my XBOX360 yesterday since I have not updated it in 3 months or so. The following are the details:

What Country/State/Province do you live in? USA, KS

Router brand & model number:
 Linksys WRT320N






After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W: 0000-000B
X: 0000-F001
Y: 0000-0000
Z: 0000-0000
ID: 0004-0000
L: 8015-190E
Q: 8007-0435
T: Wired
D: 192.168.1.133/255.255.255.0
S: 192.168.1.1
C:
192.168.2.1/0.0.0.0

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Here is the middle part that isn't showing up:

Modem brand & model number: Embarq 660

Router brand & model number: Linksys WRT320N

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? Wired Connection

Things you have tried: Resetting all devices from the wall to the XBOX360. Manually updated XBOX360 using a USB flash drive.

Is UPnP Enabled? Yes/no/Unknown Unknown

Do you have a NAT error? If so, what is your NAT? No NAT error

Any Error Codes you encounter: None

Who is your ISP(Internet Service Provider)? Century Link

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Have you ever "bridged" the Embarq? If not you will need to do that to ensure everything is setup correctly www.unofficialguidetolive.co.uk/.../59-my-nat-is-strict-or-moderate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Shadow,

I bridged the Embarq 660, still cannot connect, but I have new error status:

W: 0000-0008

X:0000-F001

Y:0000-0000

Z:0000-0000

ID 0004-0000

L: 8015-190E

Q: 8007-0435

T: wired

A: 192.168.1.139/255.255.255.0

G: 192.168.1.1

D: 65.164.201.148/76.7.255.188

Let me know if I should try something else

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ensure your Linksys is running the latest firmware (check their website) if it is and it still doesn't work try this:- www.unofficialguidetolive.co.uk/.../59-my-nat-is-strict-or-moderate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That didn't work either. I did plug the XBOX360 directly into the modem and it worked great. So the problem is definitely my router. Any other Idea's?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hmm I would have expected that to work, ok try this instead:- www.unofficialguidetolive.co.uk/.../59-my-nat-is-strict-or-moderate its a slightly different router but the fix should work the same

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the help, your last piece of advice did not work. But I just reset my router to factory settings and it works great. I guess I changed some setting along the way that prevented my XBOX from working correctly. thanks again

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Cool as long as you got a result ;)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.