Cannot connect to Xbox live

I live in Australia and I am trying to use a wireless connection with my Xbox 360 S with WPA connection, the password is correct (checked on phone). When connecting I never get beyond connecting to the network and when i do I cannot connect to the live servers at all due to either DNS issues or static ip issues that then prevent me from connecting to anything. I've tried every solution listed on the site and still nothing, the only thing that does work is plugging it directly in.

Can anyone help me?

At the moment it says it cannont connect with a static ip address but DCHP is enabled on my network

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Oh and until recently everything had worked properly and I have been able to connect to pcs and xbox live through wireless the only thing that changed was we switched routers for awhile but changed back when the new one was revealed to be terrible.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You may have DHCP enabled on your network, but is your Xbox set to use "Automatic" network settings?  If  your Xbox is set to "Manual" Network settings, then your DHCP will not work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Setting your Xbox to automatic if you don't have it already could help like de menace said. Also, try setting up a static IP. You can search for how to do it with your specific router or post your router here and I could find it for you.

It will help with connecting with other people and make finding matches and playing with friends easier too.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If it helps, when I use automatic settings the xbox cannot find  the gateway. And will it effect any computers connected already, as in disconnect them and not allow them to reconnect, if i do turn the settings to static ip.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Looking in my router settings, I am using PPPoE to connect to the internet, is that an issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I know im triple posting but AH Sean I use a D-Link DIR 635 router if you can help me through that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there - PPPoE means you need a password to access the internet, most likely. You can configure these settings on your Xbox console by following Solution 6 in the following link: support.xbox.com/.../error-cant-obtain-ip-address-router-modem-978976

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've never used a password in the past for my internet for either my computer or anything else that connects wirelessly, the xbox itself is now back to just telling me it cannot obtain an ip address from my router. When the settings are left on automatic the gateway address and DNS settings are left blank.

Thank you all for the help, even if it hasnt worked yet. :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried reset the router and the modem?

If your using PPPoE account you need to login to your router and select PPPoE as your internet connection type. Type in username and password for your ISP.

Make sure your DSL modem is set to bridge mode.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, with the PPPoE data in and the ip settings left on auto I get a 'cannot obtain the ip from your router,' message. When i set it to manual and put the suggested stuff in from the solutions page i get 'cannot obtain a static ip.'

When I connect it via ethernet everything works fine, the router does have DCHP on and the ip address i input for my xbox is withing the range of values.

Can anyone help me out here, the mac address isnt being filtered out either :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.